YouTube Embeds

Just what is says. Click and read on.

Moderator: Super Moderators

Post Reply
User avatar
Fan
Lady with a
Posts: 5266
Joined: 05-09-2011 02:18 PM
Contact:

YouTube Embeds

Post by Fan » 05-16-2011 01:44 PM

You can now embed youtube videos by wrapping them in [ yt ] tags.

Testing


HB3
Moderator
Posts: 11919
Joined: 11-02-2000 03:00 AM

Post by HB3 » 05-16-2011 01:52 PM

Sweet

Last edited by HB3 on 05-16-2011 01:55 PM, edited 1 time in total.

User avatar
Fan
Lady with a
Posts: 5266
Joined: 05-09-2011 02:18 PM
Contact:

Post by Fan » 05-16-2011 02:05 PM

I should have mentioned, you just copy the youtube code from the URL:

ie: http://www.youtube.com/watch?v=yq6p1fb9fQc

You copy the part after v=, so it becomes [ yt ]yq6p1fb9fQc[ /yt ]

No spaces in the yt tag, just did that for illustration.

Image

~edited to add animation -Dale

User avatar
Riddick
Pirate
Posts: 11261
Joined: 11-01-2002 03:00 AM
Location: SE WI
Contact:

Post by Riddick » 05-16-2011 02:31 PM

Hey Now! Fan, You DA MAN! Image


Dialup Link


Dialup Link


Dialup Link

User avatar
Fan
Lady with a
Posts: 5266
Joined: 05-09-2011 02:18 PM
Contact:

Post by Fan » 05-16-2011 02:38 PM

Riddick wrote: Hey Now! Fan, You DA MAN!
Hehe this one's for you Riddick!

Nightingale
Pirate
Posts: 110
Joined: 07-31-2007 10:50 AM

Post by Nightingale » 05-16-2011 05:26 PM

[yvid]ZzROG3SWu98[/yvid]

User avatar
Dale O Sea
Rogue Wingnut Pirate
Posts: 17339
Joined: 04-19-2003 10:10 PM
Contact:

Post by Dale O Sea » 05-16-2011 05:58 PM

Nightingale wrote: [yvid]ZzROG3SWu98[/yvid]


Here ya go, nightingale. You're using the wrong tags. You just need yt in the brackets and you should also use the entire URL, from the www. to the part you used.

Although, surprisingly, it did work that way; with the tag fixed..but I don't think it's supposed to.

The first tag should be the yt surrounded by the brackets with the last one the same but with a forward slash / before the y...


Thanks for this feature..I would have used it for the dragin; boat vid had I seen it. :)

User avatar
Fan
Lady with a
Posts: 5266
Joined: 05-09-2011 02:18 PM
Contact:

Post by Fan » 05-16-2011 06:27 PM

Dale O Sea wrote: Here ya go, nightingale. You're using the wrong tags. You just need yt in the brackets and you should also use the entire URL, from the www. to the part you used.

Although, surprisingly, it did work that way; with the tag fixed..but I don't think it's supposed to.

The first tag should be the yt surrounded by the brackets with the last one the same but with a forward slash / before the y...


Thanks for this feature..I would have used it for the dragin; boat vid had I seen it. :)



hehe sorry Dale, but you need to only have the last part of the URL, without the http://www.youtube.com stuff...


just like this [ yt ]ZzROG3SWu98[ /yt ]

or properly done


User avatar
Fan
Lady with a
Posts: 5266
Joined: 05-09-2011 02:18 PM
Contact:

Post by Fan » 05-16-2011 06:28 PM

I could make it so you need the whole URL, it is one way or another.. I guess whole URL makes more sense to folks?

User avatar
Dale O Sea
Rogue Wingnut Pirate
Posts: 17339
Joined: 04-19-2003 10:10 PM
Contact:

it works

Post by Dale O Sea » 05-16-2011 06:55 PM

Yeah, I didn't see the other thread and gave bad advice..then when I tried to fix it had problems editing it - hung when I sent it.

I guess it's that I'm used to using the complete URL for images, sites, emails..it seemed weird to me..I guess that's how the script was written. I can cope, hah. But if it worked both ways it would be ideal. :cool:

User avatar
Fan
Lady with a
Posts: 5266
Joined: 05-09-2011 02:18 PM
Contact:

Post by Fan » 05-17-2011 12:32 PM

These were screwed up actually in IE. I think I have fixed it now... let me know if it still doesn't work for you.

User avatar
Sean_in_Montreal
Pirate
Posts: 569
Joined: 09-05-2002 02:00 AM
Location: Montreal, Canada
Contact:

Post by Sean_in_Montreal » 05-17-2011 01:52 PM

Yay! Videos!
"I believe in keeping an open mind, but not so open that my brains spill out."(unknown)

User avatar
Dale O Sea
Rogue Wingnut Pirate
Posts: 17339
Joined: 04-19-2003 10:10 PM
Contact:

Post by Dale O Sea » 05-18-2011 02:33 PM

Tried to embed - wouldn't go. Lots of back and forth. I though Bill was going to pop a gasket for a few moments. Very entertaining.

Raw: O'Reilly vs. Stewart Over Common Controversy

Other than this being a video I tried to embed, there's no other reason to post it here - aside from the entertainment factor.
[size=0]"Question everything, especially your media and their motives. -Me[/size]

User avatar
Fan
Lady with a
Posts: 5266
Joined: 05-09-2011 02:18 PM
Contact:

Post by Fan » 05-18-2011 03:10 PM

Yup, this tag ONLY works for youtube.

This is part 1 of the video Dale posted.


User avatar
megman
Parrothead
Posts: 13243
Joined: 08-07-2000 02:00 AM

Post by megman » 05-23-2011 07:08 PM

Still an Original Pirate since Aug 2000
Wanna ride the Zamboni?

Post Reply

Return to “Announcements/ FYI”